GPO Preferences require XMLLite

Reading the Group Policy Preferences Overview Whitepaper from SDM software, I just notice an interesting prerequisite for using GPO Preferences – XMLLite.

XmlLite Runtime Files

The XmlLite runtime file, Xmllite.dll, is integrated into the following operating systems and products:

  • Windows Server 2008
  • Windows Vista
  • Windows Server 2003 with Service Pack 2 or later.
  • Microsoft Internet Explorer 7.0 and later.

The XmlLite runtime is also available as a download from the XmlLite Update Page for the following operating systems:

  • Windows Server 2003 (32-bit with Service Pack 1 or x64 Editions)
  • Windows XP (32-bit with Service Pack 2 or x64 Editions)

So if you want to use GPO Preferences on a Windows XP SP2 client with Internet Explorer 6, you will need to install the XMLLite runtime package for XP.

Leave a Reply

Your email address will not be published. Required fields are marked *